Select Page

Pasted image at 2017_04_25 12_38 PM

We are happy to announce support for the Node 6.10 runtime within Node.js modules, as well as the ability to choose which runtime you would like to use when editing a module.

New and existing Node.js modules still default to 4.3 and will only be upgraded if you choose to do so.

Those who upgrade to 6.10 will enjoy features such as increased ES6 support and a host of other improvements compared to 4.3.

Happy coding!